Jump to content

Search the Community

Showing results for tags 'wem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CustomsForge
    • News & Announcements
    • Ignition4 Search
  • General
    • Rocksmith Remastered
    • Rocksmith Championship
    • Music Discussion
    • Off-Topic
  • Rocksmith CDLC
    • Workshop
    • Learning Guitar & Bass
  • Rocksmith 2014 Remastered Tools
    • CustomsForge Song Manager
    • Editor on Fire
    • Rocksmith Custom Tool Kit
    • RSPlaylist / RockSniffer
    • Custom Game Toolkit
    • Mods & Projects

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Steam


Twitch


Discord


Location


Interests


Guitar


Bass


Favorite Bands


Rocksmith

Found 3 results

  1. Hi, I'm trying to make CDLC for RS 2014 and I have found theese problems so far. I searched for a solution in the forums but I haven't found anything. 1. I don't get an .xml archive for the vocals when I save my Eof project. I get this error message: http://s22.postimg.org/5nh4ysg7l/lyric_export.jpg 2. When i put my bass line (part real_bass or part real_bass_22, i tried both) it says it's not valid for RS 2014. It works if I make the DLC for RS 2012 : http://s28.postimg.org/wgtntk3dp/Valid_arrangement.jpg 3. I tried to "fool" the Tool Kit by uploading the bass for RS2012 and then change the dlc to make it for RS2014, but then I got this other problem and then it crashes. I followed the tutorial to get the .wem, so that shouldnt be the problem http://s27.postimg.org/9ds29ozeb/wem_not_found.png I hope you can help me, especially with the second problem because i think that's the main reason I cant get my cdlc to work
  2. Hey, I was hoping you guys could help me figure this out. I followed the tutorials to every detail multiple times, but every time I save my Wwise project, under .cache/SFX/, only .ogg files are saved, not .wem's. Can any of you help me?
  3. When i try to create the psarc it gives me this error i dont know how to fix it. the file location is the right place and i am selecting the wem so why does it not work?
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy