Jump to content

Search the Community

Showing results for tags 'sound'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CustomsForge
    • News & Announcements
    • Ignition4 Search
  • General
    • Rocksmith Remastered
    • Rocksmith Championship
    • Music Discussion
    • Off-Topic
  • Rocksmith CDLC
    • Workshop
    • Learning Guitar & Bass
  • Rocksmith 2014 Remastered Tools
    • CustomsForge Song Manager
    • Editor on Fire
    • Rocksmith Custom Tool Kit
    • RSPlaylist / RockSniffer
    • Custom Game Toolkit
    • Mods & Projects

Categories

  • Playthroughs
    • CDLC Playthroughs
    • Official DLC Playthroughs
  • Tutorials
    • Guitar Tutorials
    • Bass Tutorials
    • CDLC Tutorials
    • Rocksmith Tutorials
    • CustomsForge Tutorials
    • Other Tutorials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Steam


Twitch


Discord


Location


Interests


Guitar


Bass


Favorite Bands


Rocksmith

Found 4 results

  1. I have a crackling type sound when playing the guitar. I tried one fix where you edit a file but it seemed to create a different error. Has anyone else fixed this problem before?
  2. i recently upgraded to windows 10 but now when i launch rocksmith an error message pops up saying: ERROR SOUND INITALIZATION No audio output device detected. please connect and enable an audio output device and restar Rocksmith 2014. i have checked and my audio devices are working but still rocksmith gives me this message. is this a common thing? can sombody fix it?
  3. Hello, I have just installed Rocksmith 2014 and bought Cherub Rock and I wanted to install some CDLC's, They're showing in "Learn a song" library, but when I click to open cdlc it doesn't show up, only speakers are showing. (sry for my english) Any help? Edit: Okey, downloaded .dll - Solved
  4. For the past day, whenever I boot up RS2014, at the first loading screen, I get a popup window titled "ERROR SOUND INITIALIZATION" with the following message: "No audio output device is detected. Please connect and enable an audio output device then restart Rocksmith 2014." Can anyone tell me what I need to adjust to fix this? I already tried restarting both Steam and my PC to no avail.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy