Jump to content

Welcome to CustomsForge
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Donate

Any amount helps! Donate to our donation goal to help keep us running.
http://customsforge.com/donate/goal-89-may-donation-goal/


Bluetac

Bluetac

Member Since 18 Feb 2014
OFFLINE Last Active Yesterday, 09:09 PM
*****

Dean Eric Hillsboro

18 March 2017 - 05:13 AM

Well you know how it goes , browsing through ebay as you do when you come across a nice shiney cool looking bass.
I checked out the reviews and what they cost new and placed my maximum bid . well i only went and got it for less than half what they cost new :)

ebhbbks_zpslnlgku6l.png

So it arrived and have it in front of me but the intonation is a little off, I normally set up my own gear with no problem but i have never seen this kind of bridge (ABM) .

BB-3420-003-web_1024x1024_zpsi2udnwss.jp

any advice on how to adjust it would be very welcome.

 

Thanks 

 


Cloudflare bug?

26 February 2017 - 05:14 AM

A bug was recently discovered with Cloudflare, which many other websites use for DoS protection and other services. Do we use it here? if we do then we all change our passwords etc


Survey issue

26 January 2017 - 08:56 AM

There seems to be an issue when filling out how long i have been playing rocksmith for as it will not allow me to input 3 years

I get the same when i try to input 36 months etc 

Any help would be appreciated.

error_zpsovjkdsju.png


Forum post issues

22 December 2016 - 02:25 AM

I am most likely the only one having this, but I am am getting blank replies when i reply to post's ? It says I can restore the reply that was saved but it then refuses to post it. 

I am using chrome on windows 10 X64 pro fully updated . 


None Standard Tuning'

13 November 2016 - 04:43 AM

I am just starting out trying to make a custom , my first issue is it has none standard tuning s . According to songster it has one step down tunings from D standard D G C F. 
the question is how would i portray that in the toolkit?

Is there a chart for working out the -2 inputs ?

 

Any help would be appreciated