Jump to content

Welcome to CustomsForge
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Donate

Don't forget to join our Partnered Discord, like us on Facebook and Twitter!
Donate to our monthly goal to keep us running.


lokariototal

lokariototal

Member Since 17 Mar 2015
OFFLINE Last Active Today, 04:14 PM
-----

In Topic: What is the new RSToolkit version that allows you to not have to use wwise?

24 August 2017 - 02:37 PM

@lokariototal And just get the latest beta version of the toolkit over here : https://www.rscustom.net/

So it would be this one? Latest test build - 2.8.4.1 (rev 7dc6943a)


In Topic: Wwise cannot detect my mp3 files.

23 August 2017 - 05:47 PM

@lokariototal, please give us more input on this, step by step how to reproduce it and to understand how you're doing it :)

Well basically what Im doing is opening up EOF. Clicking on New, add the mp3 audio file, then import/guitar pro tabs. Then saving the whole .eof file in the same folder where I have eof. Then opening up wwise, creating a new project. When I go to import audio files and go to my eof creations folder, the mp3 is simply not there. Wwise cannot detect mp3 files for some reason.