Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Announcements

We need our donation goal completed asap! Click here to donate. Any amount helps. $400 Left!
We'll be at MAGFest 2019! Come and meet us.
We're always looking for Volunteers. At the moment we're looking for volunteers for the following positions: Moderators, Newsletter/Social Media Staff, Bootstrap/jQuery/Datatables Developer, PHP/MySQL/Laravel Developer, C# / .net Developer, NGINX/PHP-FPM Server Administrator, Graphic Design Artist. If you think you have what it takes please fill out our form. Our main priority is finding another datatables/bootstrap/jquery developer.
You can apply for all the positions here: https://goo.gl/forms/yWt0FX8GQGie3WGG2 | Newsletter Issue 2 has been released! - Please fill out the survey after viewing
Join us on: Discord | Facebook | Twitter | Patreon | Merch (Now Offering International Shipping!) [+Stickers, Mugs, etc!] | Report Bad Ads


Archie79

Archie79

Member Since 04 Jan 2015
OFFLINE Last Active Jan 21 2018 05:15 PM
-----

WARNING!

08 May 2017 - 09:44 AM

Just wanted to let everyone know that when I logged in to the site today I received a fake virus alert asking me to contact a toll free number. I just restarted chrome and it was fine and my computer is showing virus free. It's maybe only happened to me but just wanted to make people aware. This is the address that showed in the bar. http://13989x3422100...wMCAwNDggODg2Ng


Change Default BASS tone.

12 November 2016 - 08:12 AM

I obviously have my own preferred tone which I made up in tone designer. And of course every time you go to play a different song it returns back to the default tone and you have to press whichever number you assigned your tone to activate it again. In most cases this isn't a big deal but in some songs that start really quickly you don't get enough time to change the tone and start playing. Is there anyway to change this to make your own custom tone as the default choice without having to go in to the toolkit and change every individual song? 


Bonus Bass Songs Crashing

11 November 2016 - 07:40 PM

I have ran a search but couldn't find anything about this. After running the repair for the 100% mastery bug, whenever I go to play songs with Bass bonus in the top left of the screen the crash the game. All other songs work fine. The Bass bonus songs in question worked fine before running the 100% mastery bug fix. Anyone else had this problem and know how to fix it?

 

UPDATE

 

I tried replacing one of the songs with the original file and that also crashes now. Some of the song are a hit or miss (sometimes crash, sometimes don't) other songs just crash all the time.