Jump to content

Welcome to CustomsForge
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Donate

We didn't hit our goal for last month so I've setup a new goal for part of the goal that is left for July.
http://customsforge.com/donate/goal-94-end-of-july-goal/

Please donate to keep us running, thank you!


tupoloflyer

tupoloflyer

Member Since 17 Feb 2014
OFFLINE Last Active Aug 22 2017 10:22 PM
-----

couple items

03 July 2017 - 05:37 PM

recently i tried to go to the csfm page to report an issue with the new beta version out, and when i got there, the page kept scrolling to the bottom where the ad displays. no matter how i tried to scroll back up, it would keep pushing me down there.  i ended up leaving thinking i'd come back later, but haven't yet.

 

since then i have noticed that when i go to most any page on this site, in the lower left screen i get a white text box telling me it's looking for or retrieving or redirecting what looks like a lot of different ads or ad related.  some has google in it but most roll through too fast to keep up.  is this something to do with the ads on the pages?  i have run all the checkers i have and nothing registers, not like the cfsm anyway, but it's slightly disconcerting to see that running in the corner. 

 

thoughts or suggestions would be most welcome.


is there something new with the website or nortons anyone heard of?

03 June 2017 - 11:36 PM

resource://c1a2a613-35f1-4fcf-b27f-2840527b6556/data/html/pagebadredirect.html  is one of the pages that comes up.  i used to get this sporadically when trying to download cdlc.   it was typically from the same contributor, or loads from a similar source.  however over this weekend i've had numerous of these windows pop up.  sometimes from the main customsforge page, sometimes from the forums page, my favorite is when the main page comes up, then it flags me when changing to the forums page, and when i hit return it flags on the main page.   i've run a current sweep of my nortons and nothing shows up.  i have the custom song files added to  norton so i can use them, but this is keying off the internet site, and i haven't found anything on it yet.  or is this some virus i have lurking that isn't showing up.  all i know is it's getting to be a pain.  thanks in advance for any advice or hints that may apply

 

update:  i did locate the norton security toolbar on mozilla and disabled that, although i'm not a fan of turning off the protection.  it does seem to be making a difference so far.  hopefully this will settle the issue.  i would like to find a better solution though.  still open for suggestions if anyone has something.  thanks again.


question about number of songs in game

12 February 2017 - 12:07 PM

i know this has been mentioned before, but i can't find details now.  I am wanting to try setting up the different playlists like shown in the cfsm area due to the number of files i have.    My question is how many files can you have loaded before you see reaction with rocksmith... slow loading etc.    i was thinking around 5-600 was where the  "enumerating files" message started showing up, but i don't recall. 

 

also has anyone set up their dlc/cdlc with the selectable batch file as shown on the cfsm page?  curious as to how it works for you.


ignition

19 January 2017 - 01:00 AM

just wondering if there's work being done on the cdlc area.  i can go to the search page but nothing comes up.  was working fine last night.  just thought i'd check in to see.

 

thx

 


question about dlc storage

23 November 2016 - 07:29 PM

just a question about dlc storage.  i just downloaded some new dlc tonight, checked to make sure it was in RS14RM and then tried to copy it to my backup folder.  weird thing is even though i can see it in rocksmith, i don't see it in the dlc folder.  it's been close to an hour so i would think it's done loading, but i sure don't see it.  something new?  anyone else have this yet?