Jump to content

Welcome to CustomsForge
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Donate

Our end the month goal is up! $135 remaining. Thank you for donating.
We need to hit our goal by the 29th to keep the servers up.
Official Patreon - Facebook - Twitter

We're needing more volunteers for future projects. This includes:
- Laravel Developers (We're looking for a new Lead Developer *PAID*)
--- We need a developer to rewrite our auth code ASAP. Please apply immediately if you can help. ---
- Server Admin (*PAID*)
- Moderators
- C# Developers (& .Net Core)
Please apply here: https://goo.gl/forms/Y1irWCLoqODGKQVr1


CommandoAir

CommandoAir

Member Since 08 Dec 2014
OFFLINE Last Active Nov 15 2017 04:59 AM
-----

In Topic: Customsforge Malware Problem?

19 May 2017 - 10:58 AM

Update: Run ADW Cleaner and it deleted 4 registry keys called something along the lines of cast platform.

 

If I don't post again, it's safe to assume that either the problem is solver, or it got worse and my computer blew up :P


In Topic: Customsforge Malware Problem?

19 May 2017 - 10:45 AM

Are you sure this isfor the forums, and not the download links? Some websites such as zippyshare is awful with this. I always advise everyone to have malwarebytes and an activate antivirus running

Definitely on the forums, it just randomly pops up without even clicking anything. 

 

It's not the site you have a pup in your browser cache or history I had the same problem even with antivirus and malware protection programs it didn't pick it up. I found ADW cleaner and it took care of my problem it's owned by malware bytes.

I'll try ADW cleaner

 

I've never experienced anything like that. I'd say check your system.


Sent from my iPhone using Tapatalk

I've already run an Avast and Malwarebytes scan, I'll try ADW cleaner as JSJ suggested. 

 

I'm not sure it's a problem on my end, though. Of the many (many) sites I visit, this is the only one that it does it on.


In Topic: Latest EOF releases (10-17-2017)

24 February 2017 - 12:14 PM

I'm getting malware warnings from the first windows link.