Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.



jhespada

jhespada

Member Since 23 Feb 2014
OFFLINE Last Active Sep 28 2020 06:34 PM
-----

In Topic: Open String Chords not Registering on Capo'd Songs - Bug?

21 January 2016 - 12:19 PM

Once I get home later today, I will send them over @cozy1


In Topic: Open String Chords not Registering on Capo'd Songs - Bug?

20 January 2016 - 11:43 PM

Yes it does. 


In Topic: Open String Chords not Registering on Capo'd Songs - Bug?

20 January 2016 - 02:35 PM

I also just recently got my guitar set up so its not an intonation issue. The chord sounds spot on to me and all the other chords are registering fine. Its just the open string chords that are having an issue.


In Topic: Open String Chords not Registering on Capo'd Songs - Bug?

20 January 2016 - 02:33 PM

Yes - it was automatically set to the 4th fret. Others have not experienced the same issue I have so Im wondering if it is something to do with my RS setup.

 

I also just recently got my guitar set up so its not an intonation issue. The chord sounds spot on to me and all the other chords are registering fine. Its just the open string chords that are having an issue.