Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Announcements

End of the month goal with the remaining renewals!

CustomsForge Developer & Moderator volunteer positions are open! (Moderator, Bootstrap/CSS/Datatables/jQuery, PHP/MySQL/Laravel)
Click here to apply

Join us on Posted ImageDiscord | Posted ImageFacebook | Posted ImageTwitter | Posted ImagePatreon


CHEZ

CHEZ

Member Since 22 Jul 2014
OFFLINE Last Active Mar 16 2018 01:37 PM
-----

In Topic: Cuantos Españoles? :)

26 February 2015 - 05:31 PM

Holaaaas, soy un Español que no consigue hacer funcionar las canciones... algun alma caritativa que me heche una mano?? 

Resulta que pongo una cancion en la carpeta dlc, ejecuto el juego y me va perfecto sale la imagen se escucha y paso a afinar pero cuando salen los amplis se queda ahi no salen las cuerdas ni nada solo el fondo con los amplis estoy intentadolo todo pero no doy con ello por favor ayudenme estoy aburrido de las que vienen de serie xd