Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.



LevyLandTV

LevyLandTV

Member Since 30 Sep 2020
OFFLINE Last Active Oct 02 2020 02:07 PM
-----

Tutorials and Help pages do not explain how to add Star Power/Overdrive

02 October 2020 - 09:31 AM

How can I add a star power section into a EoF custom track? Thanks!


Verticle Red Line preventing song from proceeding past bar 2

30 September 2020 - 10:46 AM

Heyo! 
 

Just today I was able to successfully import a .gp5 file into EoF and get the Drums working perfectly. However, after I finished one song, I moved onto the second song I wanted to work on where I ran into this recurring problem.

 

For whatever reason, now whenever I import ANY type of content, there is a vertical red bar that shows up on Bar two which automatically stops the track from playing further. I tried testing in Phase Shift, and the song just loops the first bar over and over. 

 

In the Editor, you can edit beyond that point, but you cannot play the track or hear any audio. The crazy thing is that since this started happening, it happens everywhere no matter what. I can't even go back and edit my old track. 

 

I just tried reinstalling, and that didn't fix it. I even installed it on a brand new hard drive. 

 

Please help!!! I am going to throw my PC out the window again. 

 

Best,

Levy