Jump to content

Welcome to CustomsForge
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Donate

Don't forget to join our Partnered Discord, like us on Facebook and Twitter!
Donate to our monthly goal to keep us running.


SlaughterMasta

SlaughterMasta

Member Since 01 May 2014
OFFLINE Last Active Today, 09:46 AM
-----

In Topic: Help with Broken Tones

13 September 2017 - 10:48 PM

It's fixed, I got my normal tones back. For the sake of trouble shooting I started a new profile before uninstalling and started initial setup, the tone was still broken up until I got to the noise calibration setup. That's when everything returned to normal, I backed out and loaded my main profile and it seems all good to go. I don't switch guitars often and rarely use the re-calibrate setting, so I didn't even think of trying that.

 

I'm not sure if it was the cdlc that I played, but this has not happened to me post remastered edition. It was the first time I played or put it into my folder (Agent Orange - Bloodstains) couldn't find it on the list of "dead tones and misc problems" thread. In any case if this happens again I believe you can fix it by simply re-calibrating your guitar.

 

Thanks for the help with the troubleshooting guys.


In Topic: Help with Broken Tones

13 September 2017 - 05:58 PM

@firekorn Verified the integrity of all game files except 1 (which I assume is the dll.file) and still nothing but clean tones. I also re-loaded the rocksmith cable drivers and still no fix. Is it possible that a fresh re-install of rocksmith would fix? I'd hate to lose my saved profile data AGAIN but I will if it will fix my problem.  


In Topic: Help with Broken Tones

13 September 2017 - 07:35 AM

Yes, that is the first thing I tried. No, that did not fix it.


In Topic: [TRR] Song Speculation: Marilyn Manson makes Rocksmith debut

23 July 2017 - 11:50 AM

FINALLY


In Topic: Is Rocksmith remastered going to break cdlc?

04 October 2016 - 12:36 PM

I told people to not put it past Ubisoft to try and meddle with this. Ubisoft hates gamers and they especially hate pirates, i kinda knew something was up. FOR SHAME UBISOFT :angry: