Jump to content

Welcome to CustomsForge
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Donate

Our end the month goal is up! $250 remaining. Thank you for donating.
Official Patreon - Facebook - Twitter

We're needing more volunteers for future projects. This includes:
- Laravel Developers (We're looking for a new Lead Developer *PAID*)
--- We need a developer to rewrite our auth code ASAP. Please apply immediately if you can help. ---
- Server Admin (*PAID*)
- Moderators
- C# Developers (& .Net Core)
Please apply here: https://goo.gl/forms/Y1irWCLoqODGKQVr1


I)ark_Seph

I)ark_Seph

Member Since 29 Oct 2016
OFFLINE Last Active Yesterday, 09:32 PM
*****

My CDLC keeps crashing(Not freezing, or locking up).

06 January 2017 - 03:27 PM

I'm doing this song here: https://www.dropbox....he Gun.zip?dl=0

 

Lead, Rhythm, and Vocal arrangements. I compiled all three arrangements, and when I select it, it crashes and says "Rocksmith2014 has stopped working". So, I compiled just the Lead, and it loaded up fine. So, I added Vocals in, still worked. When I add Rhythm in, then It crashes. Am I missing something?

 

Program versions I'm using:

 

EOF v1.8RC12 (12-29-2016) hotfix

Wwise v2015.1.9 build 5624 (64-bit)

Rocksmith Toolkit v2.7.1.0-60593c68(beta)

UltraStar Creator v1.2

 

Note: I never had this problem before. All my customs still work fine, except this one. Help would be appreciated! Thanks!