Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Announcements

We need to hit at least half of our goal asap! Click here to donate!

We've posted our first newsletter. We plan on expanding it to include featured CDLC and more!

We're looking for more volunteers! At the moment we are looking for a server admin, social media manager/newsletter writer, and another web developer fluent in jquery, bootstrap, datatables

You can find the details here:
http://customsforge.com/index.php/topic/48145-customsforge-october-volunteers/

We're working on removing all bad advertisements. If you experience any please use this form:
https://goo.gl/forms/7A32R0MuzQu4WJSd2

We appreciate if you could whitelist us and report any suspicious ads.
CFSM has a CDLC rating system in testing! We need your help!


Photo

Tones Missing

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Offline   IAmBlaZing

IAmBlaZing

    Beginner Guitarist

  • Member
  • Pip
  • 1 posts
  • 0 thanks

So I was playing rocksmith like I would usually do with a few CDLC installed and all was going well. I then restart rocksmith as I have added some more songs and now all of the tones from the CDLC are missing, no matter what I choose on the tone stick or the tone designer it is just a clean guitar tone with no effects. I have tried playing the songs too and they don't have the correct tones.

 

If anyone has a fix to the issue I would greatly appreciate it :)

 

Thanks, BlaZing



#2
Offline   coldrampage

coldrampage

    Expert Guitarist

  • Charter
  • PipPipPipPip
  • 127 posts
  • 5 thanks
  • Coldrampage#4963
  • Location:UK
  • XBOX:BITEsizeNINJA24

Think its called the dead tone bug caused by certain songs, if it cant be fixed by restarting the game you'll probably have to uninstall and reinstall the game. If you want to fix the song causing it you can add a tone to it in the toolkit.


OK at Everything but not good at anything, well its OK I guess. This is just another thing I'm having a go at.

My todo list


Thanked by 1 Member: