Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.



Photo

Difficulty adding custom tones

* * * * * 1 votes CDLC tone

  • Please log in to reply
9 replies to this topic

#1
Offline   ghr1227

ghr1227

    Medium Guitarist

  • Donator
  • PipPip
  • 54 posts
  • 0 thanks
  • Location:Houston, Texas USA

Donator

Having trouble with custom tones actually being activated in the game.
 
I have two tones Lead and Solo both defined in EoF and set accordingly in the toolkit.
I managed to get the Lead to show as default then even that no longer shows.

 

Can I upload my .psarc and xml files for someone to have a look-see at what I'm doing wrong?

 

I can just go with one tone, but it's far better with two.


Money Talks!? All it ever says to me is "Goodbye!".


#2
Online   firekorn

firekorn

    Done Nothing for the Community

  • Administrator

  • PipPipPipPipPipPipPipPip
  • 3,826 posts
  • 542 thanks
  • Location:Villers-Cotterêts, France

Donator

Ideally, sharing the EOF file is way more practical for others to debug your issue.


Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity


#3
Offline   ghr1227

ghr1227

    Medium Guitarist

  • Donator
  • PipPip
  • 54 posts
  • 0 thanks
  • Location:Houston, Texas USA

Donator

OK.  Thank you.  How do I share the file?  Cloud storage?  There is no attach button on the forum.


Money Talks!? All it ever says to me is "Goodbye!".


#4
Online   firekorn

firekorn

    Done Nothing for the Community

  • Administrator

  • PipPipPipPipPipPipPipPip
  • 3,826 posts
  • 542 thanks
  • Location:Villers-Cotterêts, France

Donator

Yeah, google drive, dropbox, etc. works to share any kind of file


Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity


#5
Offline   ghr1227

ghr1227

    Medium Guitarist

  • Donator
  • PipPip
  • 54 posts
  • 0 thanks
  • Location:Houston, Texas USA

Donator

I zipped the whole work directory.

 

http://pc.cd/mnPctalK


Money Talks!? All it ever says to me is "Goodbye!".


#6
Online   firekorn

firekorn

    Done Nothing for the Community

  • Administrator

  • PipPipPipPipPipPipPipPip
  • 3,826 posts
  • 542 thanks
  • Location:Villers-Cotterêts, France

Donator

@ghr1227 I think the issue is that you tried to alter the tone order in the arrangement which you shouldn't have.

 

Default Tone and Tone A should be the Lead while Tone B is the Solo tone but you altered the order so that the tone A is the Solo and B is the Lead which made the game try to reach the Tone B when he was supposed to acces the solo tone and tone A when he wanted to get back to the Lead tone.

 

You shouldn't ever alter the order of the tone in toolkit, you shouldn't even need to uncheck the tone failure prevention box in the toolkit that indicate in it's tooltip that it's for expert user only (which even i barely ever use).


Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity


#7
Offline   ghr1227

ghr1227

    Medium Guitarist

  • Donator
  • PipPip
  • 54 posts
  • 0 thanks
  • Location:Houston, Texas USA

Donator

I see it now.  I changed the save file name on the tones and merely edited the tones in the tool kit rather than in EoF and reloading the .XMLs.  But I still have something mixed up b/c the solo tone is not loading at the right spot.  I have to work that out but now I know what I was doing wrong to get it to show up at least.

 

Thank you.

 

Now to get the bass tone not farting every note.   Driving my teeny tiny speaker to burn out.


Money Talks!? All it ever says to me is "Goodbye!".


#8
Offline   ghr1227

ghr1227

    Medium Guitarist

  • Donator
  • PipPip
  • 54 posts
  • 0 thanks
  • Location:Houston, Texas USA

Donator

Still not getting it to change to the solo tone in game.  Supposed to change to Solo tone at begin of solo and back at first note following solo, but instead it changes to Lead tone which is same as default when solo begins.

 

Nvm It think it's working just fine.  It's calling out Tone Switch Lead which is correct.

Not showing the custom name is all.


Money Talks!? All it ever says to me is "Goodbye!".


#9
Online   firekorn

firekorn

    Done Nothing for the Community

  • Administrator

  • PipPipPipPipPipPipPipPip
  • 3,826 posts
  • 542 thanks
  • Location:Villers-Cotterêts, France

Donator

@ghr1227 The name displayed ingame is the Tone Type designation in the toolkit, never the name of the tone itself.


Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity


#10
Offline   ghr1227

ghr1227

    Medium Guitarist

  • Donator
  • PipPip
  • 54 posts
  • 0 thanks
  • Location:Houston, Texas USA

Donator

Yeah,  I realized that after re-watching a YouTube video on how to change the tone.

 

Well I uploaded the DLC a moment ago so it's done.  Need to still work on the bass tone

since it's not very loud but that is a work in progress.


Money Talks!? All it ever says to me is "Goodbye!".