Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Announcements

End of the month goal with the remaining renewals!

CustomsForge Developer & Moderator volunteer positions are open! (Moderator, Bootstrap/CSS/Datatables/jQuery, PHP/MySQL/Laravel)
Click here to apply

Join us on Posted ImageDiscord | Posted ImageFacebook | Posted ImageTwitter | Posted ImagePatreon


Photo

I cant get cdlc work.


  • Please log in to reply
2 replies to this topic

#1
Offline   MOOMI

MOOMI

    Beginner Guitarist

  • Member
  • Pip
  • 1 posts
  • 0 thanks

I downloaded cdlc file and unpacked it with Rocksmithtoolkit just like stellarfirefly told in he's guide.

My song (master of puppets) is in song list and i can "start" it but after tuning window game freezes.. whats the problem?

i tought the problem might be the song, but i tried others songs and same thing.



#2
Offline   Alex360

Alex360

    Guitar God

  • Rocksmith Custom Developer

  • PipPipPipPipPipPipPipPip
  • 2,400 posts
  • 336 thanks

@MOOMI well try CFSM from here for having ease of access to your cdlc and to sort them and fix plus you need Cherub Rock dlc to play cdlc without changing appid thing :)

http://cfmanager.com/

 

Custom songs could do that amps screen hang if you've got same key ID on couple of them or duplicate of same file.



#3
Offline   papillon

papillon

    Master Guitarist

  • Member
  • PipPipPipPipPip
  • 381 posts
  • 31 thanks

Custom songs could do that amps screen hang if you've got same key ID on couple of them or duplicate of same file.

Duplicates are a good guess - I'd check the dlc folder and for a test you could remove all customs except one to see if it works.

 

Another thing to try - in steam for the RS game open (with right click for the context menu on the game entry in you game list) properties > local files and "verify integrity of the game files"