Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Announcements

We need our donation goal completed asap! Click here to donate. Any amount helps. $400 Left!
We'll be at MAGFest 2019! Come and meet us.
We're always looking for Volunteers. At the moment we're looking for volunteers for the following positions: Moderators, Newsletter/Social Media Staff, Bootstrap/jQuery/Datatables Developer, PHP/MySQL/Laravel Developer, C# / .net Developer, NGINX/PHP-FPM Server Administrator, Graphic Design Artist. If you think you have what it takes please fill out our form. Our main priority is finding another datatables/bootstrap/jquery developer. You can apply for all the positions here: https://goo.gl/forms/yWt0FX8GQGie3WGG2
Join us on: Discord | Facebook | Twitter | Patreon | Merch (Now Offering International Shipping!) [+Stickers, Mugs, etc!] | Report Bad Ads


Photo

Problem responding to PM


  • Please log in to reply
1 reply to this topic

#1
Offline   Antithez

Antithez

    Hall of Fame Guitarist

  • Charter
  • PipPipPipPipPipPipPip
  • 1,306 posts
  • 468 thanks
  • Location:France

Hi,

It's been a week i try to respond to Cup O' Joe with messenger here.

But the site crashes every time.

 

I even try to see him a new PM and it crashes too.

 

My messenger storage is at 39%, i don't think that's the problem.

 

Please if someone could help. Any advice, solution, thanks.



#2
Offline   missis sumner

missis sumner

    Not exactly an early adopter...

  • Donator
  • PipPipPipPipPipPipPip
  • 1,535 posts
  • 43 thanks
  • Location:UK

I have the same problem...

 

Edit: I'm on 34%.

 

Help?  Someone?


All about the bass, no treble...

 

https://docs.google....WP8/edit#gid=37


Thanked by 1 Member: