Jump to content

Welcome to CustomsForge
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Donate

Donate to our monthly goal to keep us running.
Our next goal to hit is $650 by 10/16


Photo

Guitar tone switches to clean and won't go back, what do I do?

dead tone tone clean help support

  • Please log in to reply
4 replies to this topic

#1
Offline   med521

med521

    Beginner Guitarist

  • Member
  • Pip
  • 9 posts
  • 0 thanks
  • Rocksmith:Steam

I don't recall this ever happening in the past, but the past day I've been experiencing tone problems. The tone is the usual distorted one when the game starts, but once I start up a song... it goes clean. I have tones saved on my keyboard, and even when changing those it's still clean. The only way to fix it is to restart the game, and when I do the tone might stay for a song or two; that's it though.

 

Is there a fix for this? Would CDLC be an issue?



#2
Offline   med521

med521

    Beginner Guitarist

  • Member
  • Pip
  • 9 posts
  • 0 thanks
  • Rocksmith:Steam

Bump. Anybody have any ideas?



#3
Offline   raynebc

raynebc

    Guitar God

  • Rocksmith Custom Developer

  • PipPipPipPipPipPipPipPip
  • 2,506 posts
  • 708 thanks
Does this happen in Rocksmith sessions where you only used official Rocksmith songs?

#4
Offline   Toddo

Toddo

    Expert Guitarist

  • Member
  • PipPipPipPip
  • 143 posts
  • 4 thanks
  • LocationCanada
  • Rocksmith:Steam

My guess is its a specific CDLC causing the tone crash. This has been my experience in the past with some CDLC, if I restart and try the same song it crashes again, once I have the song narrowed down there is a fix.

 

There are a few threads about tone crashing here is the fix I use :

 

"Open the rocksmith toolkit> import package> saved the folder to my desktop> Generate> save the new .psarc file to my DLC folder (manually removed old .psac first) Done."

 

http://customsforge....ash#entry218229



#5
Offline   Xellot

Xellot

    Hardcore Guitarist

  • Donator
  • PipPipPip
  • 99 posts
  • 0 thanks
  • LocationLubbock, TX
  • Rocksmith:Steam

Go to your dlc folder.  Right click somewhere inside it (not on a file) and sort by date.  Go through and delete the ones either individually you've recently downloaded, or what I do when this happens.   Is I just delete the one I think it is.  Typically you'll have played a few of your recent downloaded songs, so you'll know it isn't those files.  Just delete the others, and then