Jump to content

Welcome to CustomsForge
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Donate

Don't forget to join our Partnered Discord, like us on Facebook and Twitter!
Donate to our monthly goal to keep us running.


Photo

1 file failed to validate


  • Please log in to reply
5 replies to this topic

#1
Offline   spacey7

spacey7

    Master Guitarist

  • Donator
  • PipPipPipPipPip
  • 319 posts
  • 3 thanks
  • LocationPgh & Daytona
  • Rocksmith:Steam

Donator

I run this in Steam  every time  before i play RS 2014..every time it says " 1 file failed to validate and will be re-acquired"..if i run it again later without launching RS ,,,it says all files validated...Is there a way to find out which file is causing this? Also after i launch RS 2014, i alt-tab,right click speakers and check properties of recording device...Go to levels and it is usually 17 ,,which i up to 77...these numbers are usually always the same (17)..sometimes though it comes up as some other number that doesn,t have a 7 in it...wondering if this is the file that causes this?



#2
Offline   firekorn

firekorn

    Done Nothing for the Community

  • Administrator

  • PipPipPipPipPipPipPipPip
  • 3,172 posts
  • 448 thanks
  • LocationVillers-CotterĂȘts, France
  • Rocksmith:Steam

@spacey7 You shouldn't need to change the device volume with windows, the calibration and the gain adjustment in the Rocksmith option should already set it to the perfect level for your own situation, fiddling with this can only make things worst.

 

I'm not sure what can make the file being corrupted for steam to not validate it but you can always try to not change the windows volume of the cable and see if it still does it.


Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity


#3
Offline   spacey7

spacey7

    Master Guitarist

  • Donator
  • PipPipPipPipPip
  • 319 posts
  • 3 thanks
  • LocationPgh & Daytona
  • Rocksmith:Steam

Donator

I,ll not change it and see what happens... Wasn,t there a glitch in this mentioned before on here ??seem to remember others posting about the volume being too low...try to see if i can find the thread (if one existed)

Thanks!



#4
Offline   spacey7

spacey7

    Master Guitarist

  • Donator
  • PipPipPipPipPip
  • 319 posts
  • 3 thanks
  • LocationPgh & Daytona
  • Rocksmith:Steam

Donator

found this : http://customsforge....t-volume-to-17/

I,ll see how this works and if the file validation prob goes away,,



#5
Offline   spacey7

spacey7

    Master Guitarist

  • Donator
  • PipPipPipPipPip
  • 319 posts
  • 3 thanks
  • LocationPgh & Daytona
  • Rocksmith:Steam

Donator

ok, calibrated in-game...played a song..exited...ran validate file,,said 1 file failed.....started game again,played song, exited..didn,t run the file validate....started game again and it played fine ...Not gonna bother running the validation if it seems ok..

 Also, i think it sounded a little bit better after calibrating in game...Volume was fine..Must,ve been messing things up with device volume like you said !

Thanks!!



#6
Offline   JacobOwnzU

JacobOwnzU

    Expert Guitarist

  • Magna Charter
  • PipPipPipPip
  • 140 posts
  • 2 thanks
  • Rocksmith:Steam
  • PSN:JacobOwnzU

ok, calibrated in-game...played a song..exited...ran validate file,,said 1 file failed.....started game again,played song, exited..didn,t run the file validate....started game again and it played fine ...Not gonna bother running the validation if it seems ok..
Also, i think it sounded a little bit better after calibrating in game...Volume was fine..Must,ve been messing things up with device volume like you said !
Thanks!!

Check the CDLC Song Manager program. That'll help you out a lot!

Sent from my SM-J327P using Tapatalk