Jump to content

Welcome to CustomsForge
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Donate

Our end the month goal is up! $105 remaining. Thank you for donating.
We need to hit our goal by the 29th to keep the servers up.
Official Patreon - Facebook - Twitter

We're needing more volunteers for future projects. This includes:
- Laravel Developers (We're looking for a new Lead Developer *PAID*)
--- We need a developer to rewrite our auth code ASAP. Please apply immediately if you can help. ---
- Server Admin (*PAID*)
- Moderators
- C# Developers (& .Net Core)
Please apply here: https://goo.gl/forms/Y1irWCLoqODGKQVr1


Photo

Unable to Look at Ignition library or put a ticket in

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Offline   Dozam

Dozam

    Beginner Guitarist

  • Member
  • Pip
  • 1 posts
  • 0 thanks
  • Rocksmith:Steam

So, when I try to look at the library it tells me to sign in again, and when I try to do so nothing happens (I get the same screen again). I was going to put in a ticket, as suggested by the FAQ, but when I clicked the link to do so in the FAQ I got sent to a lost link page.

 

Any idea what's going on?



#2
Offline   ulisinho

ulisinho

    Beginner Guitarist

  • Member
  • Pip
  • 1 posts
  • 0 thanks
  • Rocksmith:Steam

 I am new here I was trying to make this work and encounter the same issue of the search login, any idea what is happening...  I also tried to go directly to the search link http://ignition.customsforge.com/ and had the same issue. 

 

Any help is appreciated. 

 

thanks