Jump to content

Welcome to CustomsForge
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Donate

Our end the month goal is up! $105 remaining. Thank you for donating.
We need to hit our goal by the 29th to keep the servers up.
Official Patreon - Facebook - Twitter

We're needing more volunteers for future projects. This includes:
- Laravel Developers (We're looking for a new Lead Developer *PAID*)
--- We need a developer to rewrite our auth code ASAP. Please apply immediately if you can help. ---
- Server Admin (*PAID*)
- Moderators
- C# Developers (& .Net Core)
Please apply here: https://goo.gl/forms/Y1irWCLoqODGKQVr1


Photo

100% Bug Question.

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Offline   Shawn

Shawn

    Beginner Guitarist

  • Member
  • Pip
  • 11 posts
  • 0 thanks
  • Rocksmith:Steam

Hi,

I recently upgraded to the remastered version and I got everything working.

I used the CFSM and scanned all my songs.

I notice that it seems to take some of the quality of sound after the fix.

I trouble shooting my originals and I notice that not all songs are affected by the 100% bug.

Now I'm going through each song and separating them. At least this way those songs will remain the same. I made sure to make a backup copy of all my originals. 

Is it me, or is not all songs are affected by the 100% bug?

 

Thanks for your time and help.



#2
Offline   firekorn

firekorn

    Done Nothing for the Community

  • Administrator

  • PipPipPipPipPipPipPipPip
  • 3,323 posts
  • 472 thanks
  • LocationVillers-CotterĂȘts, France
  • Rocksmith:Steam

@Shawn You're right, not all CDLC have the 100% bug because it was an issue within the toolkit that caused this bug after the remastered update. So people that makes CDLC with the latest toolkit won't create CDLC with the 100% bug. One easy way to filter it out is that any CDLC older than or not updated in the last year will have that issue. For the rest it's a bit variable cause it seems like a few users didn't updated the toolkit in quite some time and still put out buggy CDLC...


Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity


#3
Offline   iminashi

iminashi

    Master Guitarist

  • Magna Charter
  • PipPipPipPipPip
  • 300 posts
  • 37 thanks
  • LocationFinland
  • Rocksmith:Steam

Customs that are made with a really old version of the toolkit (v2.2 I think) also may not be affected. And if an arrangement doesn't have any chords, it won't be affected by the mastery bug regardless of the version of the toolkit used.