Jump to content

Welcome to CustomsForge
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Donate

Our end the month goal is up! $135 remaining. Thank you for donating.
We need to hit our goal by the 29th to keep the servers up.
Official Patreon - Facebook - Twitter

We're needing more volunteers for future projects. This includes:
- Laravel Developers (We're looking for a new Lead Developer *PAID*)
--- We need a developer to rewrite our auth code ASAP. Please apply immediately if you can help. ---
- Server Admin (*PAID*)
- Moderators
- C# Developers (& .Net Core)
Please apply here: https://goo.gl/forms/Y1irWCLoqODGKQVr1


Photo

CDLC disappears after first time playing on remastered [MAC]


  • Please log in to reply
1 reply to this topic

#1
Offline   aequitas

aequitas

    Beginner Guitarist

  • Donator
  • Pip
  • 3 posts
  • 2 thanks
  • Rocksmith:Steam

I have a CDLC (Stereophonics - Dakota) that worked fine pre-remastered. Now since remastered I can play it the first time with no problem but after that it is gone from the list. When I create a new account it is back again (for that account) but after playing its gone again.

 

What fix/repair needs to be applied to this file to make it work properly?

 

I converted it to MAC from PC using the latest toolkit (2.8).



#2
Offline   missis sumner

missis sumner

    Not exactly an early adopter...

  • Donator
  • PipPipPipPipPipPipPip
  • 1,439 posts
  • 38 thanks
  • LocationUK
  • Rocksmith:Steam

It sounds like it might be conflicting with another CDLC.

 

I'd try it on its own - remove all the other CDLCs from your folder (apart from Cherub Rock, of course).  Then see if you can play it more than once?


All about the bass, no treble...

 

https://docs.google....WP8/edit#gid=37