Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Announcements:

We need to hit $400 of our goal asap. Currently: 160.24/400- click here to donate.

Join us on Discord | Facebook | Twitter | Patreon | Merch | Volunteer | Newsletter Issue 12 (Oct) | Interview with Dardo (Newsletter Writer)


Photo

Can't Escape Tech Mode

- - - - -

Best Answer raynebc, 08 December 2016 - 01:00 PM

Looks like it's a bug in the "Song>Pro guitar>Highlight notes in arpeggios" feature. It will be fixed in the next release, but disabling that feature should let you work around it for now. Go to the full post »


  • Please log in to reply
2 replies to this topic

#1
Offline   5urd

5urd

    Beginner Guitarist

  • Member
  • Pip
  • 34 posts
  • Location:Southern California, USA

For some reason, EOF decided that anytime I right click, it would toggle in and out of tech mode. If I right click to add a note, I'm dropped into tech mode. Right click to delete a tech note, I'm kicked out of tech mode. Scroll up to change the fret number of a note, and I'm dropped into tech mode. I've tried "reinstalling" EOF and rebooting my computer, but the problem still manifests. This only happens in "PART REAL_GUITAR_22" on this one song. If I load up a different song, the problem disappears only to reappear when loading up this one song. And whenever I load the song, I'm dropped right into tech mode. I've uploaded the problematic song's folder here: https://mega.nz/#!c4...GSHNYcL8ZH4gPtQ

 

I'm using EOF 1.8rc11 with the hotfix from 6 Dec 2016.

 

In the meantime, I recovered the song from "PART REAL_GUITAR_22_RS2.xml", but that was a pain.



#2
Offline   raynebc

raynebc

    Guitar God

  • Rocksmith Custom Developer

  • PipPipPipPipPipPipPipPip
  • 2,894 posts
I can reproduce that issue with your project file, I'll look into it shortly.

#3
Offline   raynebc

raynebc

    Guitar God

  • Rocksmith Custom Developer

  • PipPipPipPipPipPipPipPip
  • 2,894 posts
✓  Best Answer
Looks like it's a bug in the "Song>Pro guitar>Highlight notes in arpeggios" feature. It will be fixed in the next release, but disabling that feature should let you work around it for now.