Jump to content

Welcome to CustomsForge
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


We're 100% funded by donations. Please keep us running by clicking the link below to donate.

Mastery Bug fix now available in a GUI form, grab the BETA (1.2.6.4 or later) version of the CFSM - repairs tab
Rocksmith Remastered CDLC Fix (PC) - Mac Fix Discuss Rocksmith Remastered here (including fixes, bugs, etc).
New Christmas design available in the merch store here! You can also get stickers, mugs, and more! (20% off clothing designs - use WEIRDGIFTS at checkout)
Multiple Volunteer Positions You can apply here
Don't forget to follow us on Facebook & Twitter

January Donation Goal is up! Please donate to keep our services running in 2017! Happy Holidays.


Photo

Hover menu of SEARCH not working


  • Please log in to reply
2 replies to this topic

#1
Offline   leomeloxp

leomeloxp

    Beginner Guitarist

  • Member
  • Pip
  • 7 posts
  • 2 thanks
  • Rocksmith:Steam

Hi, I recently tried to get access to my collection and upon searching for some help it (can't remember where) said that I could access my collection my hovering search and selection collection.

 

Thing is, when I tried there's no hover menu on search. I tried this on both Mac OSX and Windows running the latest version of Chrome on both. 

 

I also inspected the markup and could see that the CREATORS hover menu is there in the (as a UL) which gets shown on hover but for SEARCH there's no associated UL. Was this intentionally removed, is it a browser compatibility issue?

 

I just wanted to be able to browse my collection and re-download some of the songs I've added there.

 

 

Cheers for the awesome tool and let me know if there's anything I can do to help debug this.

 

---

update: It seems that the collection link is accessible in the hamburger menu (when using a smaller viewport).



Thanked by 1 Member:

#2
Offline   BlueSun

BlueSun

    Beginner Guitarist

  • Member
  • Pip
  • 10 posts
  • 0 thanks
  • Rocksmith:PS3

Yes I also noticed this a few days ago. There is no way to look at my collection anymore and I hope this wasn't intentional.



#3
Offline   leomeloxp

leomeloxp

    Beginner Guitarist

  • Member
  • Pip
  • 7 posts
  • 2 thanks
  • Rocksmith:Steam

@BlueSun You can view your collection at the following link: http://ignition.cust...arch/collection

 

It also works when viewing the site in a smaller screen/window (similar to a tablet/mobile view), this sucks nonetheless.



Thanked by 1 Member: