Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.



Photo

Someone willing to help with FSB?

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Offline   zpatv01

zpatv01

    Medium Guitarist

  • Member
  • PipPip
  • 59 posts
  • 12 thanks
  • Location:Prague

Hi,

 

I am really into making customs for Guitar Hero World Tour on PC, and I've got functioning customs (only replacing old songs though). What really bothers me is that I have separate guitar, bass, drums, etc tracks, so I looked into creating my own multichannel FSBs. I decrypt the old FSBs, create my new FSBs and encrypt them back using the keyfile from the original FSB. Everything goes fine, music plays, even the channels are split, but there is one thing. The FSB containing guitar and bass tracks is playing a little bit faster and causing it to go off sync. When I pause the song, it goes back to sync, but then it again goes off. I don't know what the problem might be, because the other FSBs play normal and are synced.

 

If anyone had any idea, please post them here, I desperately want it to function. :D I tried to get answers on the old scorehero forum, but it is pretty much dead, so I'm trying to get some info here, because I know a lot of people who were into GH customization actually went to do Rocksmith.

 

Thank you



#2
Online   Alex360

Alex360

    Guitar God

  • Rocksmith Custom Developer

  • PipPipPipPipPipPipPipPip
  • 2,489 posts
  • 345 thanks

It could be about fourier transform resolution if original; tracks uses 48 000 hz and you used 41 000 or viceversa it could cause some problems with, I got similar symptoms when played FoFix og time ago..



#3
Offline   zpatv01

zpatv01

    Medium Guitarist

  • Member
  • PipPip
  • 59 posts
  • 12 thanks
  • Location:Prague

It could be about fourier transform resolution if original; tracks uses 48 000 hz and you used 41 000 or viceversa it could cause some problems with, I got similar symptoms when played FoFix og time ago..

Well, the thing is that all three FSBs are the same format, and only one is doing this thing. Also I tried every possible sampling frequencies and bitrates, but nothing helped...