Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Announcements

We need to hit at least half of our goal asap! Click here to donate!

We've posted our first newsletter. We plan on expanding it to include featured CDLC and more!

We're looking for more volunteers! At the moment we are looking for a server admin, social media manager/newsletter writer, and another web developer fluent in jquery, bootstrap, datatables

You can find the details here:
http://customsforge.com/index.php/topic/48145-customsforge-october-volunteers/

We're working on removing all bad advertisements. If you experience any please use this form:
https://goo.gl/forms/7A32R0MuzQu4WJSd2

We appreciate if you could whitelist us and report any suspicious ads.
CFSM has a CDLC rating system in testing! We need your help!


Photo

Rocksmith2014.exe has stopped working

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Offline   Ollypop

Ollypop

    Beginner Guitarist

  • Member
  • Pip
  • 1 posts
  • 0 thanks

Hi all,

 

Just picked up RS2014 from the Steam summer sale having played it on PS4 for about 3 years and hearing a lot about cdlc. I installed it and then set up cdlc. My issue here is when I launch the game, the logo comes on screen for a few seconds, then I get a black screen and a pop-up with 'Rocksmith2014.exe has stopped working' appears.

 

Been googling for the past hour and have yet to find something that will help me. Wondering if anyone has come across this and managed to fix it. EDIT : I'm on Win7

 

I've tried updating/installing DIrext X Web which I believed fixed the file validation problem that was going on in Steam. 

I downloaded an update for C++ but it was already up to date.

I've also checked and unchecked 'run in compatibility mode' - also didn't fix it.

 

 

Anyone have any ideas?

 

PS - if this is in the wrong forum, please let me know so I can delete/move it to the correct one. Cheers.



#2
Offline   Cozz

Cozz

    Beginner Guitarist

  • Member
  • Pip
  • 6 posts
  • 0 thanks
Similar thing happened to me on my laptop and pc both after windows 10 updated in April, in both cases it would lock up while loading and I would have to reboot the machine. After some hair pulling,in both cases I changed the display settings and it loaded normally. Don't know why, both had been on the previous settings for years. Might work for you, might not.