Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Announcements

We need to hit at least half of our goal asap! Click here to donate!

We've posted our first newsletter. We plan on expanding it to include featured CDLC and more!

We're looking for more volunteers! At the moment we are looking for a server admin, social media manager/newsletter writer, and another web developer fluent in jquery, bootstrap, datatables

You can find the details here:
http://customsforge.com/index.php/topic/48145-customsforge-october-volunteers/

We're working on removing all bad advertisements. If you experience any please use this form:
https://goo.gl/forms/7A32R0MuzQu4WJSd2

We appreciate if you could whitelist us and report any suspicious ads.
CFSM has a CDLC rating system in testing! We need your help!


Photo

Tone not working for Another Day - Dream theater

- - - - - Tone bug Rocksmith glitch

  • Please log in to reply
1 reply to this topic

#1
Offline   Meeeple

Meeeple

    Beginner Guitarist

  • Member
  • Pip
  • 4 posts
  • 0 thanks

I've been trying to fix this problem for the longest time but I have yet to find a solution!

 

Every time I try to play "Another Day" by Dream theater, the tone does not load (the guitar just has a clean sound with no effects). You'd think that the problem ends there... BUT NO!!! Once I exit out of the song, none of my tones will reload, forcing me to restart the game

 

if ANYONE has a solution to my struggle, it would mean a lot to me!!! 



#2
Offline   ToxRS

ToxRS

    Fighting the war against dead links, 1 cdlc at a time!

  • Moderator

  • PipPipPip
  • 88 posts
  • 2 thanks
  • Location:UK

If this only happens with the one cdlc then the cdlc is the problem. Try running it through the repair feature on CFSM.