Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Announcements:

Our donation goal is only $404 out of $900! We risk losing access to our developer tools and server suspension if do not reach our goal by the 30th. click here to donate. Any Amount helps!

Join us on Discord | Facebook | Twitter | Patreon | Merch | Volunteer | Newsletter Issue 7 (May)


Photo

EOF running slow

- - - - - eof EOF

Best Answer Stark_Knight, 18 October 2017 - 06:28 PM

sadly I can't either, but I've got it to at least work so even if I cant fix it fully I can still use it

Go to the full post »


  • Please log in to reply
10 replies to this topic

#1
Online   Stark_Knight

Stark_Knight

    Expert Guitarist

  • Member
  • PipPipPipPip
  • 176 posts
  • 2 thanks
  • Location:United States

User's Awards

     

So I have no clue what the problem is. When I open up EOF everything runs slow but in an odd line scan way. So if I click on a tab it opens a grey box then the text quickly fills in. I'm not sure why it does this because it runs fine on my laptop. The main problem this causes is that the audio and note playback is out of sync so you can make songs with it.

 

Any ideas for how to fix this?



#2
Offline   raynebc

raynebc

    Guitar God

  • Rocksmith Custom Developer

  • PipPipPipPipPipPipPipPip
  • 2,851 posts
  • 762 thanks
If a reboot doesn't help, check Task Manager to make sure something isn't keeping the CPU super busy. You may need to update your graphics driver if that doesn't seem to be the problem.

#3
Online   Stark_Knight

Stark_Knight

    Expert Guitarist

  • Member
  • PipPipPipPip
  • 176 posts
  • 2 thanks
  • Location:United States

User's Awards

     

If a reboot doesn't help, check Task Manager to make sure something isn't keeping the CPU super busy. You may need to update your graphics driver if that doesn't seem to be the problem.

I've tried just about everything. CPU isn't busy either so its got plenty of power to use. Drivers are updated as well. It hasn't ever run normal on my desktop either which is the problem



#4
Offline   raynebc

raynebc

    Guitar God

  • Rocksmith Custom Developer

  • PipPipPipPipPipPipPipPip
  • 2,851 posts
  • 762 thanks
If it's running so slowly you can see it rendering parts of frames, there's definitely something unusual going on.

#5
Online   Stark_Knight

Stark_Knight

    Expert Guitarist

  • Member
  • PipPipPipPip
  • 176 posts
  • 2 thanks
  • Location:United States

User's Awards

     

If it's running so slowly you can see it rendering parts of frames, there's definitely something unusual going on.

Unfortunately so, I was hoping someone else has had this problem before but it seems I may just have to continue using my laptop



#6
Online   Stark_Knight

Stark_Knight

    Expert Guitarist

  • Member
  • PipPipPipPip
  • 176 posts
  • 2 thanks
  • Location:United States

User's Awards

     

If it's running so slowly you can see it rendering parts of frames, there's definitely something unusual going on.

Good news, I have no clue what I did but I got it to semi-work. It still runs slow with the browser but the playback and creation of the CLDC somehow works fine so for the most part I can use it.



#7
Offline   raynebc

raynebc

    Guitar God

  • Rocksmith Custom Developer

  • PipPipPipPipPipPipPipPip
  • 2,851 posts
  • 762 thanks
What do you mean by "runs slow with the browser"?

#8
Online   Stark_Knight

Stark_Knight

    Expert Guitarist

  • Member
  • PipPipPipPip
  • 176 posts
  • 2 thanks
  • Location:United States

User's Awards

     

What do you mean by "runs slow with the browser"?

It's hard to explain, I'd have to show you to really understand. But Imagine the browser part of chrome/firefox like the tabs, buttons and links being really slow and unresponsive but the contents of the page you're on being just fine. So imagine that you can watch a youtube video just fine and scroll around but it's hard to move to another tab/window.



#9
Offline   raynebc

raynebc

    Guitar God

  • Rocksmith Custom Developer

  • PipPipPipPipPipPipPipPip
  • 2,851 posts
  • 762 thanks
I can't think of any reasons why activating menus/tabs would be particularly slow.

#10
Online   Stark_Knight

Stark_Knight

    Expert Guitarist

  • Member
  • PipPipPipPip
  • 176 posts
  • 2 thanks
  • Location:United States

User's Awards

     
✓  Best Answer

sadly I can't either, but I've got it to at least work so even if I cant fix it fully I can still use it



#11
Offline   hooolian

hooolian

    Beginner Guitarist

  • Donator
  • Pip
  • 35 posts
  • 0 thanks
  • Location:TX

Donator

I had the same problem. I figured out it was my gsync monitor. I had it enabled for full screen and windowed mode. I switched it to full screen mode only and It is now fixed. Not sure if this would help in your case.

 

It was nearly unusable for me. It was too laggy and I had to make multiple clicks to get it to respond sometimes. When I made a note edit the audio would be out of sync for a short while. I was frustrating. Now its all good. :D