Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.



Photo

songs wont play

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Offline   Tungmeister

Tungmeister

    Beginner Guitarist

  • Member
  • Pip
  • 2 posts
  • 0 thanks

i have downloaded two songs,put them through the gui part and they have both shown up on my list of songs on rocksmith. however when i try to play them i get to the guitar tuning bit and go no further. all i get up is the screen with the two amps in the corner,i dont get the frets or any song.



#2
Offline   GetTheLedOut

GetTheLedOut

    Jimmy Page Fanboy

  • Charter
  • PipPipPipPipPipPip
  • 828 posts
  • 419 thanks

http://customsforge....dlcs-in-rs2014/


The Led Zeppelin Discography thread

Don't be that guy who posts in a song's thread, asking for another song by that artist. That guy is weak... and he gets ignored.

"The only true currency in this bankrupt world is what you share with someone else when you're uncool." - Lester Bangs
 


#3
Offline   garnert

garnert

    Beginner Guitarist

  • Member
  • Pip
  • 11 posts
  • 0 thanks

I have the same problem. I don't see the solution posted here. Am I not seeing something or hasn't anyone posted the solution yet?



#4
Offline   firekorn

firekorn

    Done Nothing for the Community

  • Administrator

  • PipPipPipPipPipPipPipPip
  • 3,923 posts
  • 553 thanks
  • Location:Villers-CotterĂȘts, France

Donator

@garnert CDLC not working - General Rocksmith - CustomsForge maybe this one will be clearer?


Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity


#5
Offline   Seth

Seth

    Beginner Guitarist

  • Member
  • Pip
  • 19 posts
  • 3 thanks

He's having a different problem I think.  I can play tons of CDLC but every once in a while it does that with some older ones.  I'll be playing tons of songs all day come across one that I'm still at 0% on and wonder why then I remember I forgot to delete that one because it won't play.  There are some older ones that crash the tone system as well.  You will still hear your guitar but there will be no sound effect added to it and the sound waves don't show coming out of the amps then you have to restart the game to get your tones back. 

 

What songs is it doing this for you? All CDLC or just a few?  firekorn is correct that if you have an outdated dll it will do this also but I've run into this happening even with the new version.



#6
Offline   firekorn

firekorn

    Done Nothing for the Community

  • Administrator

  • PipPipPipPipPipPipPipPip
  • 3,923 posts
  • 553 thanks
  • Location:Villers-CotterĂȘts, France

Donator

@Seth Some specific songs can crash but that should be solved by repairing the CDLC with the CFSM app. If it doesn't then it would be good to know which CDLC causes the issue so that we can address it but if we have no idea what causes the issue, we can't help make it dissapear.


Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity


#7
Offline   Seth

Seth

    Beginner Guitarist

  • Member
  • Pip
  • 19 posts
  • 3 thanks

I think the only ones that do that for me are from the old website that may not even be on ignition.  When it happens I'll make a note of it next time and send you a list.  I just usually play for hours at a time then forget about it.  I know it would be good to let you guys know.  I'll try and be more proactive next time.