Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Announcements:

We need to hit our donation goal ASAP! click here to donate. Any Amount helps!

Join us on Discord | Facebook | Twitter | Patreon | Merch | Volunteer | Newsletter Issue 8 (June)


Photo

Eof not saving wav file.

- - - - - Eof

Best Answer Bornwild, 18 July 2015 - 06:00 PM

Seems to be working fine now since I applied the Hotfix.

Thanks all :D

Go to the full post »


  • Please log in to reply
6 replies to this topic

#1
Offline   Bornwild

Bornwild

    Touring Guitarist

  • Member
  • PipPipPipPipPipPip
  • 637 posts
  • 34 thanks
  • Location:North Carolina

Steam Profile

  • Rookie - Offline
    Since: May 08 2016 07:46 PM
    20.2 hrs last 2 weeks.
    Add Friend

     

Donator

When I use Eof and track a song it don't save a wav file for me to use in Wwise. Any clues ?


:wub: My mother said I could grow up to be anything I wanted
So I became an Asshole. :D

#2
Offline   raynebc

raynebc

    Guitar God

  • Rocksmith Custom Developer

  • PipPipPipPipPipPipPipPip
  • 2,866 posts
  • 762 thanks
Make sure the "Don't write Rocksmith WAV file" preference isn't enabled. Otherwise try to save the project and then look in the log file for the line saying "Saving Rocksmith WAV file" to see if any errors are logged.

#3
Offline   Bornwild

Bornwild

    Touring Guitarist

  • Member
  • PipPipPipPipPipPip
  • 637 posts
  • 34 thanks
  • Location:North Carolina

Steam Profile

  • Rookie - Offline
    Since: May 08 2016 07:46 PM
    20.2 hrs last 2 weeks.
    Add Friend

     

Donator

Make sure the "Don't write Rocksmith WAV file" preference isn't enabled. Otherwise try to save the project and then look in the log file for the line saying "Saving Rocksmith WAV file" to see if any errors are logged.

Strange I did apply the hotfix today and some of my customs have the file and others dont. I checked the log and no errors. Maybe the hotfix helped.

Thanks  Will update futher and see what

happens


:wub: My mother said I could grow up to be anything I wanted
So I became an Asshole. :D

#4
Offline   Xstatic

Xstatic

    Guitar God

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,269 posts
  • 550 thanks
  • Location:Minnesota

I had a couple times where it didnt save the wav in the folder I specified it just made a new one in the eof folder you could see if that happend to you.



#5
Offline   Bornwild

Bornwild

    Touring Guitarist

  • Member
  • PipPipPipPipPipPip
  • 637 posts
  • 34 thanks
  • Location:North Carolina

Steam Profile

  • Rookie - Offline
    Since: May 08 2016 07:46 PM
    20.2 hrs last 2 weeks.
    Add Friend

     

Donator

✓  Best Answer

Seems to be working fine now since I applied the Hotfix.

Thanks all :D


:wub: My mother said I could grow up to be anything I wanted
So I became an Asshole. :D

#6
Offline   raynebc

raynebc

    Guitar God

  • Rocksmith Custom Developer

  • PipPipPipPipPipPipPipPip
  • 2,866 posts
  • 762 thanks

I had a couple times where it didnt save the wav in the folder I specified it just made a new one in the eof folder you could see if that happend to you.

Let me know if you ever find a way to reproduce this kind of behavior.

#7
Offline   Xstatic

Xstatic

    Guitar God

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,269 posts
  • 550 thanks
  • Location:Minnesota

It happened quite a few hotfixes ago so it might have been resolved.